Составить программу для нахождения суммы десяти произвольных чисел на языке паскаль?
uses crt;
var a,s:real; i:integer;
begin
clrscr;
randomize;
s:=0;
for i:=1 to 10 do
begin
a:=random(100)-50;
s:=s+a;
write(a, );
end;
writeln;
write(summa=,s);
end.
Оцени ответ
