определить зарплату работнику по больничному листу, проболевшему К дней при следующих условиях,
если стаж работы
до 6 лет – 60%,
от 6-8 – 80%,
более 8 – 100 %,
если несовершеннолетний –100 %,
зарплата работника Z рублей в день.
Паскаль
uses crt;
var m:string; k,l,z:real;
begin
clrscr;
writeln(Укажите количество дней.); read(k);
writeln(Укажите зарплату работника.); read(z);
writeln(Работник совершеннолетний? да/нет.);
read(m);
if (m=да) then write(Зарплата составит ,z,руб.);
if (m=нет) then
begin
writeln(Укажите стаж работы); read(l);
if l<6 then write(Зарплата составит ,z*0.6,руб.);
if l>8 then write(Зарплата составит ,z,руб.)
else write(Зарплата составит ,z*0.8,руб.);
end;
end.
Оцени ответ
