Привет! Помогите, пожалуйста, очень срочно!!!
составить алгоритм, написать программу, которая определяет количество учеников в классе из 25 человек, чей рост превышает средний. Исходные данные должны вводиться во время работы программы.
Спасибо!!!
var
a:array [1..25] of integer;
i,k:integer;
s:real;
begin
s:=0;
for i:=1 to 25 do
begin
write (A[,i,] = );
readln(a[i]);
s:=s+a[i];
end;
s:=s/25;
k:=0;
for i:=1 to 25 do
if a[i]>s then k:=k+1;
writeln (Kol-vo: ,k);
readln;
end.
Оцени ответ
