Напишите программу,которая анализирует человека по возрасту и относит к одной из пяти групп:дошкольник,школьник,студент,работник,пенсионер.Возраст вводится с клавиатуры.Используйте оператор CASE.
var
n:byte;
begin
write (Vozrast: );
readln(n);
case n of
1..6:writeln (Дошкольник);
7..18:writeln (Школьник);
19..24:writeln (Студент);
25..55:writeln (Работник);
56..110:writeln (Пенсионер);
else writeln (Не факт,что доживет);
end;
readln;
end.
Оцени ответ
