Составьте программу,определяющую,является ли введенное с клавиатуры целое число четным.
Пример ввода:7
Пример вывода:Нет

Pascal:
var n:longint;
begin
 write (N = );
  readln(n);
 if n mod 2 = 0 then writeln (Да) else writeln (Нет);
  readln;
end.

C++:

#include
#include
int main()
 {
   setlocale (LC_CTYPE,"Russian");
   int n;
   std::cout <<"N = ";
   std::cin >> n;
   if (n%2 == 0)
    {
      std::cout <<"Да" <    }
  else
    {
      std::cout <<"Нет" <    }
   getch();
   return 0;
 }

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку