Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.

C++:

#include //магия

 

using namespace std; //магия

 

int main() //тело программы

{

 int a,b; //те числа(объявление переменных)

 cin>>a; //ввод первого числа

 cin>>b; //ввод второго числа

 cout<<((int)(a/b))<

//cout<< - вывод

//endl - переход на следующию строчку

system("PAUSE"); //чтобы программа сразу не завершалась

 return 0;

}

//               // - коментарий

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку