Написать программу по "Из трехзначного числа Х вычли его последнюю цифру.Когда результат разделили на 10,а к частному слева приписали последнюю цифру числа Х,то получилось число 237.Найти число Х." Язык Pascal.

Заранее благодарна.

Var ch,ci,x,y:integer;
begin
y:=237;
ci:=(y div 100);
ch:=(y mod 100);
x:=ch*10+ci;
writeln(x);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку