Помогите решить задачу!! Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа получает на вход три числа: a, b, n и должна вывести два числа: стоимость покупки в рублях и копейках

Var
a, b, n, s1, s2 :integer;
begin
write(введите стоимость пирожка в рублях );
readln(a);
write(введите стоимость пирожка в копейках );
readln(b);
write(введите количество пирожков );
readln(n);
s1:=a*n;
s2:=b*n;
writeln(стоимость покупки в рублях , s1);
writeln(стоимость покупки в копейках , s2);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку