Составить программу проверяющую принадлежность точки с координатами x,y, заштрихованной области на плоскости.
Var
x,y:real;
begin
write(Введите X: );
readln(x);
write(Введите Y: );
readln(y);
if (y>0) and (x*x+y*y<=1)
then writeln(Принадлежит)
else writeln(Не принадлежит);
end.
Оцени ответ
