Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение:"Да" либо "Нет".

Var
x:integer;
begin
write(Введите число: );
readln(x);
if x mod 2=1 then writeln(Да) else writeln(Нет);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку