Составить программу вычисления площади треугольника

Var
a,b,c,p:real;
begin
writeln(Введите длины сторон треугольника: );
write(A = );read(a);
write(B = );read(b);
write(C = );read(c);
p:=(a+b+c)/2;
writeln(Площадь треугольника: , sqrt(p*(p-a)*(p-b)*(p-c)):4:4);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку