Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17 лет, и выводит на экран соответствующее сообщение: "Является" либо "Не является".

Program check_shk1;
uses crt;
var a:integer;
BEGIN
writeln(Введите возраст.);
readln(a);
if (a>6) and (a<17) then
writeln(Является.)
else
writeln(Не является.);
END.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку