1)с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел
2)с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
2)program abc;
var i,b,a,s:integer;
begin
read(a,b);
i:=0;
s:=a;
for i:=1 to b-1 do
s:=s*a ;
writeln(s);
end.
Оцени ответ
