Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (а+b)2 и сумму квадратов а2+b2 этих чисел. Пример работы программы:
Введите два числа
а=5
b=2
Квадрат суммы 3 и 2 равен 25
Сумма квадратов 3 и 2 равна 13

Program chisla;
var
a, b, c, d: integer;
begin
  writeln (Введите a: );
    readln (a);
  writeln (Введите b: );
    readln (b);
  c:=sqr(a+b);
  d:=sqr(a)+sqr(b);
  writeln (Квадрат суммы: , c);
  writeln (Сумма квадратов: , d);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку