Составить программу в Pascal ABC , которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.
Пример работы программы:
Сколько дней в текущем месяце?
31
Какое сегодня число?
26
Количество дней до конца текущего месяца: 5.

Var god,mes,chislo:integer;
begin
Write(Какой год ); Readln(god);
write(Сколько дней в текущем месяце? ); Readln(mes);
write(Какое сегодня число? ); readln(chislo);
write(Количество дней до конца текущего месяца: ,mes-chislo);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку