Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.
Пример работы программы:
Сколько дней в текущем месяце?31
Какое сегодня число?26
Количество дней до конца текущего месяца: 5.

Var x,y:longint;
begin
write(Сколько дней в текущем месяце?);
readln(x);
write(Какое сегодня число? );
readln(y);
writeln(Количество дней до конца текущего месяца:б,x-y)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку