Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три
четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
Program p1;
var a, b, x, p:real;
begin
readln(x, p);
b:=(80*x)/100;
a:=((3*p)/4)*x+(p/4)*b;
readln;
writeln(a);
end.
Оцени ответ
