Даны две дроби A/B и C/D (A,B,C,D-натуральные числа). Составить программу для умножения дроби на дробь. Результат должен быть несократимой дробью.
Желательно через процедуру.
program test;
var
a,b,c,d:real;
begin
readln(a,b,c,d);
if (a>0) and (b>0) and (c>0) and (d>0) then
writeln((a/b)*(c/d));
end.
Вводим a,b,c,d с клавиатуры. Процедуру можешь сам включить сюда, там не сложно.
Оцени ответ
