Составить программу нахождения суммы чисел -5, -2, 1, 4, …10. Паскаль
Var i, s: integer;
begin
i := -5;
while(i <= 10) do begin
s := s + i;
i := i + 3;
end;
writeln(Сумма: , s);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var i, s: integer;
begin
i := -5;
while(i <= 10) do begin
s := s + i;
i := i + 3;
end;
writeln(Сумма: , s);
end.