Написать программу, которая подсчитывает количество введённых символов(букв) в тексте, не учитывая пробелов, используя язык программирования "Pascal".

Var s: string; i, count: integer;
begin 
    write(Введите текст: ); readln(s); 
    for i := 1 to length(s) do   
        if(s[i] <> ) then inc(count); 
    writeln(Кол-во символов: , count);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку