Составьте программу, которая вычисляет произведение чисел от 1 до 100! помогите СРОЧНО!!
Var a:real;
i:integer;
begin
a:=1;
for i:=1 to 100 do
begin
a:=i*a;
writeln(a);
end;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var a:real;
i:integer;
begin
a:=1;
for i:=1 to 100 do
begin
a:=i*a;
writeln(a);
end;
end.