Напишите программу на Паскале,в которой выдается количество двузначных чисел,не кратных 5
Begin
writeln(72);
end.
Шучу, на самом деле вот так:
var i,c:byte;
begin
for i:=10 to 99 do if i mod 5>0 then c+=1;
writeln(c);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Begin
writeln(72);
end.
Шучу, на самом деле вот так:
var i,c:byte;
begin
for i:=10 to 99 do if i mod 5>0 then c+=1;
writeln(c);
end.