Составить программу на вычисление суммы первых 10 четных чисел :)

Var a,n : integer;
begin
a:=0;
n:=1;
while n<=10 do
begin
a:=2*n+a;
inc(n);
end;
writeln(a);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку