Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область. В ПАСКАЛЕ!!!

Program z1;
var x, y: real;
begin
if ((x*x+y*y<=1) and (y>=x)) or ((x*x+y*y<=1) and (x<=0)) then writeln(принадлежит) 
else writeln(не принадлежит);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку