Помогите пожалуйста !Составить программу "найти произведение n натуральных чисел" при помощи трех видов циклов.
Var n,i:integer;
begin
readln(n);
if (n < 0)
then
while (n < 0) do
for i:=1 to 10 do
n:=n+3
else
while (n > 0) do
for i:=1 to 10 do
n:=n-3;
writeln(n);
end.
Оцени ответ
