Напишите программу для Pascal. Пользователь с клавиатуры вводит любое четырехзначное число необходимо определить равна ли сумма тысяч и десятков сумме сотен и единиц и вывести соответствующий ответ на экран Например: 3671 -нет 3641 -да
Var a:integer;
begin
readln(a);
if(a div 1000 + (a div 10) mod 10 = a mod 10 + (a div 100) mod 10) then writeln(yes)
else writeln(no);
end.
Оцени ответ
