3. Написать программу вычисления xy, не используя функцию возведения в степень (только цикл). X,y вводятся с клавиатуры
Var x,y,p:integer;
begin
read(x,y);
p:=x;
for y:=y downto 2 do
p*=x;
writeln(p);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var x,y,p:integer;
begin
read(x,y);
p:=x;
for y:=y downto 2 do
p*=x;
writeln(p);
end.