1. составить программу для нахождения произведения 5 элементов массива в Паскале.
2. Составить программу для нахождения суммы 5 элементов массива в Паскале.
Срочно нужно на завтра !!!!!!!

Var a:array[1..5] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to 5 do begin
  a[i]:=random(-10,10);
  p*=a[i];
  write(a[i], );
  end;
writeln();
writeln(p);
end.

var a:array[1..5] of integer;
i,s:integer;
begin
for i:=1 to 5 do begin
  a[i]:=random(-10,10);
  s+=a[i];
  write(a[i], );
  end;
writeln();
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку