Pascal.
Составить программу угадывания числа,задуманное компьютером.

Я такое делал на яве когда делать было нечего...
исходник прикреплен
паскаль
var comp,player:integer;
begin
randomize;
comp:=random(11);
readln(player);
while comp <> player do
begin
if playerwriteln(Мало);
if player>comp then
writeln(Много);
readln(player);
end;
write(Вы угадали)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку