Написать программу разветвленного алгоритма. если x>5 тогда y=x+4 иначе y=x-10
Begin
var: x,y: integer;
Begin
Writeln(Vvedite x);
If x>5 then y=x+4 else y=x-10;
Writeln(y=,y);
Readln;
Readln;
End.
Оцени ответ
Вход
Регистрация
Задать вопрос
Begin
var: x,y: integer;
Begin
Writeln(Vvedite x);
If x>5 then y=x+4 else y=x-10;
Writeln(y=,y);
Readln;
Readln;
End.