1. Напишите программу, которая считывает, введенное пользователем
целое число, определяет и выводит на экран, является ли оно четным
или нечетным. C++

#include
#include
#include
using namespace std;
int main(void)
{    int n; cin >> n;   
cout << ((n % 2 == 0) ? "Yes" : "No") << endl;
return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку