Дано натуральное число Т - длительность прошедшего времени в
секундах. Вывести данное значение длительности в часах (HH), минутах (MM) и секундах (SS) в следующей форме: HH ч MM мин SS с.
Составить программу содержащую операторы ввода, вывода, присваивания.

Program mnogohodovochka;
var
a,chas,sek,min:integer;
begin
writeln(vvedite chislo);
readln(a);
chas:=a div 3600;
min:=a mod 3600 div 60;
sek:=a mod 3600 mod 60;
writeln(chas, ч, min, мин, sek, с);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку