ПОМОГИТЕ СРОЧНО!!!! Написать программу нахождения среднего арифметического и среднего геометрического двух чисел
Program Sred;
uses crt;
var a, b, c, srg: Real;
begin
clrscr;
write(Vvedite 1-e i 2-e chislo= );readln(a, b);
c := (a * a * a + b * b * b) / 2;
srg := Sqrt(Abs(a) * abs(b));
writeln(SredAref=, c:8:3, SredGeometr= , srg:8:3);
readln;
end.
Оцени ответ
