Помогите пожалуйста:
1.Ответьте на вопрос и составьте программу вычисления по заданному алгоритму
После выполнения алгоритма
b:=10
d:=50
нц пока d>=b
d:=d-b
кц
значение переменной d равно...
var
d, b : Integer;
begin
b := 10;
d := 50;
while d >= b do
d := d - b;
Writeln(Значение переменной d = , d);
end.
Ответ: d = 0
Оцени ответ
