Написать программу вычисления стоимости покупки с учётом скидки: скидка в 10% предоставляется, если сумма покупки >1000 руб.
var a:real;
begin
readln(a);
if a>1000 then a:=a*0.9;
writeln(a);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Написать программу вычисления стоимости покупки с учётом скидки: скидка в 10% предоставляется, если сумма покупки >1000 руб.
var a:real;
begin
readln(a);
if a>1000 then a:=a*0.9;
writeln(a);
end.