Даны натуральные числа A и B (B>A).Написать программу, выводящую на экран последовательность натуральных чисел от A до B, не включая A и B
Помогите пожалуйста не могу понять !!!

Program zadanie;
Var a,b,i:integer;
Begin
 Writeln(Введите значения A и B, причем B>A (иначе программа не будет исполняться));
 Readln(a,b);
 For i:=a To b Do
 If (i>a) and (iEnd.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку