Написать программу которая по номеру дня недели (натур. число от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день
Program pr;
uses crt;
Var x:integer;
Begin
Writeln(введите день недели);
readln(x);
case x of
1:Writeln(5 пар);
2,3:Writeln(4 пары);
4:Writeln(3 пары);
5:Writeln(2 пары);
6,7:Writeln(пар нет);
end;
readln;
end.
==========================================================
Оцени ответ
