Написать программу которая вычисляет сумму произведения и среднее арифметическое двух целых чисел введеных с клавиатуры
Var a,b,c,d:integer;
e:real;
begin
writeln(Введите а и б: );
readln(a,b);
c:=a+b;
d:=a*b;
e:=(a+b)/2;
Writeln(Сумма двух чисел: ,c);
Writeln(Произведение двух чисел: ,d);
Writeln(Среднее арифметическое двух чисел: ,e);
end.
Оцени ответ
