Напишите программу, выводящую true, если высказывание является истинным, и false в противном случае для утверждения: «Сумма цифр трехзначного числа х является четным числом». Значение числа Х вводится с клавиатуры.

Var x:integer;
begin
writeln(Введите чилос x: );
readln(x);
  if x>= 100 then
      if (not odd(x)) then
          writeln(TRUE)
        else
          writeln(FALSE)
        else
         writeln(Число не трехзначное);
 end.

Надеюсь правильно понял тебя и составил программу верно.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку