Составьте программу, которая для произвольного натурального двузначного числа определяет число, образованное перестановкой цифр исходного числа.
Var a,b,ab:integer;
Begin
write(Введите двухзначное число - ); read(ab);
if (ab>=10) and (ab<=99) then
begin
a:=ab div 10;
b:=ab mod 10;
writeln (После перестановки чисел у нас получилось: ,b,a);
end
else write(Число ,ab, не является двухзначным );
End.
Оцени ответ
