Составьте программу сложения ннатцральных чисел от 1 до 100. спасибо.жду

Var
a,i:integer;
Begin
for i:=1 to 100 do
a:=a+i;
writeln(a);
End.
----------Если помогло не забудьте сказать спасибо--------------

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку