Помогите написать программу на паскаль.
Ввести число и вывести строку – описание этого числа «Отрицательные число», «Положительное число», «Нулевое число».
Var
a:integer;
begin
read(a);
if a > 0 then writeln(Положительное число) else if a < 0 then writeln(Отрицательное число) else writeln(Нулевое число);
end.
Оцени ответ
