Заменить все отрицательные нечетные по значению элементы массива единицами, вывести полученный массив (написать программу на языке СИ)

List=list(...)
for i in range(len(LIST)):
    if LIST[i]%2!=0 and LIST[i]<0:
         List[i]=1
print(LIST)

Вот алгоритм, на си сам давай... Ах, да, Сори за мой питончик


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку