Составить программу в Pascal: найдите произведение чисел 58 до 158 с шагом 1.

Alviko прав, однако мы тут не благородные влюблённые, чтобы, в случае отказа, не надоедать, посему попытаться стоит, пусть и с PascalABC.NET:

var

  a: System.Numerics.BigInteger := new System.Numerics.BigInteger(1);
  i: integer;
  
begin
  for i := 58 to 158 do
    a := a * i;
  writeln(a);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку