Написать программу на языке Паскаль. Даны три действительные числа. Сложить те из них, значения которых не отрицательны.

Program chislo;
var a,b,c,d:integer;
begin
write(Введите a = );
readln(a);
if a>=0 then d:=d+a;
write(Введите b = );
readln(b);
if b>=0 then d:=d+b;
write(Введите c = );
readln(c);
if c>=0 then d:=d+c;
writeln(d);
write(Сумма положительных чисел равна ,d)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку