В Паскале написать программу.
Вводите число и по ней таблица умножения выводится.

Program n1;
var a, b, c, d, e, f, g, h, i, j: integer;
begin
writeln(Vvedite chislo);
readln(a);
b:=a*2;
c:=a*3;
d:=a*4;
e:=a*5;
f:=a*6;
g:=a*7;
h:=a*8;
i:=a*9;
j:=a*10;
writeln(a, *1=, a);
writeln(a, *2=, b);
writeln(a, *3=, c);
writeln(a, *4=, d);
writeln(a, *5=, e);
writeln(a, *6=, f);
writeln(a, *7=, g);
writeln(a, *8=, h);
writeln(a, *9=, i);
writeln(a, *10=, j);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку