Вычислить сумму s= знак суммы (10 n=0) (xn^4n+1)/4n+1 при х= 1(0,1)2 надо написать программу на паскале

var n,x: integer; s:real;

begin

s:=0;

for x:=1 to 2 do

begin

for n:=0 to 10 do

begin

s:=s+(x*exp(ln(n)*4n)+1)/4n+1;

end;

writeln(s);

end;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку