Составьте программу нахождения У
Var x, y: real;
begin
write(Введите значение х: );
readln(x);
if x >= 0 then y := 4 * x + 10
else y := 8 + x;
writeln(y = , y);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var x, y: real;
begin
write(Введите значение х: );
readln(x);
if x >= 0 then y := 4 * x + 10
else y := 8 + x;
writeln(y = , y);
end.