Составьте программу на языке Паскаль по алгоритму на фото
Program algebra;
var
uses crt;
x:Integer;
Begin
Readln(x);
x:= 0 mod 2;
x:=x*x;
Writeln(x);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Program algebra;
var
uses crt;
x:Integer;
Begin
Readln(x);
x:= 0 mod 2;
x:=x*x;
Writeln(x);
end.