Написать программу
Пользователь вводит 5 целых чисел,программа находит сумму всех отрицательных и произведение всех положительных чисел

Uses CRT;
var i,s,p,a,n:integer;
begin
  
p:=1; 
  write(введите кол-во чисел );
  readln(n);
  for i:=1 to n do begin
                            
write(введите ,i,число: );
                            readln(a);
                            if a<0 then s:=s+a
                            else p:=p*a
                          end;
 
writeln(сумма отрицательных чисел равна: ,s);
 writeln(произведение всех положительных чисел равно: ,p)
end.
как-то так)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку